MPO messaging system maintenance on production
Scheduled for Sep 22, 07:00 - 08:00 UTC
Update
Dear customer,

This message is to inform you about a scheduled maintenance for our messaging system. This maintenance is necessary to ensure continued performance, stability, and security of the platform.

What to expect:
Your environments are scheduled to receive the Production update on Sunday, 22th of September 2024.
While we do not anticipate any downtime, there is a slight possibility of brief service interruptions.
We will be taking all necessary precautions to minimize any potential impact on your applications or integrations.

Please reach out if you have any questions or concerns.

Best regards,
Mambu.
Posted Sep 13, 2024 - 07:19 UTC
Scheduled
Dear customer,

This message is to inform you about a scheduled maintenance for our messaging system. This maintenance is necessary to ensure continued performance, stability, and security of the platform.

What to expect:
Your environments are scheduled to receive the Production update on Thursday, 22th of September 2024.
While we do not anticipate any downtime, there is a slight possibility of brief service interruptions.
We will be taking all necessary precautions to minimize any potential impact on your applications or integrations.

Please reach out if you have any questions or concerns.

Best regards,
Mambu.
Posted Sep 10, 2024 - 07:38 UTC
This scheduled maintenance affects: MPO (Fxpro MPO Production).